Nuget package PCL support

May 11, 2014 at 4:54 AM
Edited May 11, 2014 at 5:00 AM
I have an error when I add Prism.Mvvm to Portable Class Library project.
It occured when the target framework includes Windows8 + .NET Framework 4.5.

Prism.Mvvm NuGet package, only support
  • windows 8
  • windows phone 8
  • net45
I hoge add support platform.
  • win8 + wp8 + wpa8 + net4
    (and monoandroid+monotouch)
thank you.
May 12, 2014 at 2:10 PM
Hi,

Thank you for sharing your problem to the community. I´ve successfully reproduced your issue, and I would recommend that you create a Work Item in the Issues forum section, so everyone could vote it and the P&P Team would be able to track the suggestion and assign priorities to all of them.

Regards.
Gabriel Ostrowsky
https://blogs.southworks.net/gostrowsky